11111

Assicurazioni AXA – Usi IE 7? No, devi usare IE 6 (o IE 5.5 SP2)

Spettacolare, non ci volevo credere… andate su

http://sinistri.axa-italia.it/

con IE7 (o qualsiasi altro browser non-MS) e vedrete questo bel messaggio di errore.

Attenzione!
Per poter accedere è necessario utilizzare Internet Explorer 5.5 SP2 o 6.0

E io utente perchè devo rimanere con IE 6.0 se voglio usare la web application AXA?!?!?!?!!?

Posso capire (e poi e poi) vincolarlo a IE, ma addirittura ad una versione precedente non mi era mai capitato!

Axa, Axa…. e dire che come assicurazione io mi trovo bene con te, ma qui mi cadi molto in basso.

Print Friendly, PDF & Email
This entry was posted in Varie ed Eventuali and tagged , , , , . Bookmark the permalink.

Lascia un commento

Il tuo indirizzo email non sarà pubblicato. I campi obbligatori sono contrassegnati *


*